Welcome to the WWII Forums! Log in or Sign up to interact with the community.

New Better/Faster/Stronger Server

Discussion in 'WWII Forums News' started by Otto, May 11, 2009.

  1. Skipper

    Skipper Kommodore

    Joined:
    Jun 6, 2006
    Messages:
    24,985
    Likes Received:
    2,380
    Damn , it seems like the trouble ain't over yet.... :mad:
     
  2. mikebatzel

    mikebatzel Dreadnaught

    Joined:
    Oct 25, 2007
    Messages:
    3,185
    Likes Received:
    405
    I would say it is still much better. Only twice have I had problems, but in both instances a simple refresh brough it back. It is still much better and I have not been unable to access for more than thirty seconds.
     
  3. LRusso216

    LRusso216 Graybeard Staff Member Patron  

    Joined:
    Jan 5, 2009
    Messages:
    13,755
    Likes Received:
    2,267
    Location:
    Pennsylvania
    To be honest, I've had no trouble since the new server came up. I got access within hours of the changeover, and have had no access trouble since then. I think it is faster than it was before.
     
  4. blacksnake

    blacksnake Member

    Joined:
    Mar 13, 2009
    Messages:
    378
    Likes Received:
    51
    I have had the same problem from the day I joined. When I try and post a picture as an "attachment" I get the text with no image :mad:??? I can only post pictures using the code.

    Apart from that I've had no trouble with the site since the new server came online. :)
     
  5. Devilsadvocate

    Devilsadvocate Ace

    Joined:
    May 6, 2008
    Messages:
    2,194
    Likes Received:
    346
    I'm not experiencing any difference except that I've encountered slightly fewer problems in accessing the board. I still encounter periods when I can't get on at all and receive a variety of error messages.

    The latest problem I've had is in posting replies on certain threads. For example, I keep getting a "FUBAR 404" Message when I try to post a reply to the "Always Wrong" thread on the Pacific War board. I've been trying for two days now, and still can't get my message posted.

    I'm pretty sure it's not my browser as I have been able to post on other threads.
     
  6. A-58

    A-58 Cool Dude

    Joined:
    Nov 13, 2008
    Messages:
    8,548
    Likes Received:
    1,417
    Location:
    Baton Rouge, Louisiana
     
  7. urqh

    urqh Tea drinking surrender monkey

    Joined:
    Dec 23, 2002
    Messages:
    9,683
    Likes Received:
    953
    You think? A58 has tried to post his airborne memories on us....thats caused all the problems...Ride of the Valkeries is a tune A58 not an order...
     
  8. Skipper

    Skipper Kommodore

    Joined:
    Jun 6, 2006
    Messages:
    24,985
    Likes Received:
    2,380
    and "Ich heisse" Lily Marleen means "my name is" , not "me the hot Lily" :D
     
  9. hucks216

    hucks216 Member

    Joined:
    Jun 7, 2008
    Messages:
    428
    Likes Received:
    54
    I'm still having problems accessing the site during the night hours and up to around 10am (UK time). I have no other problems with the site and I have no problems accessing other sites during this site's 'down time'.
     
  10. Richard

    Richard Expert

    Joined:
    Jan 15, 2006
    Messages:
    5,847
    Likes Received:
    332
    I have noticed something very odd and a bit of a pain...I'm encountering a black screen when trying to read threads of a number of the forums...and on the very odd occasion I can not view the thread at all...have to keep going back wards and for wards to get any where...anyone else run in to this odd situation?
     
  11. Kai-Petri

    Kai-Petri Kenraali

    Joined:
    Jul 31, 2002
    Messages:
    22,301
    Likes Received:
    1,050
    Location:
    Kotka,Finland
    Over here in Finland problems getting to the site during the mornings until noon, not finding the server. Otherwise no problems.
     
  12. brndirt1

    brndirt1 Saddle Tramp

    Joined:
    Jul 7, 2008
    Messages:
    9,713
    Likes Received:
    1,501
    I am having a problem with photos that are attached as thumbnails. They show up as blank rectangles with little square Xs in the corner. Never a thumbnail to expand to full size. Don't mind that much, because the new server is so much better so much more often during the whole day.

    Great job Otto, not complaining here, just a comment about the thumbnails.
     
  13. Peppy

    Peppy Idi Admin

    Joined:
    Sep 9, 2000
    Messages:
    890
    Likes Received:
    57
    Cheers and thanks Otto! I just saluted your first post in this thread, a should every member of this website. Let's make Otto's first post in this thread the most saluted post on the entire website!

    I know there are some DNS issues still resolving themselves. Please keep mentioning any access troubles, as these issues should lowly resolve themselves over time.
     
  14. A-58

    A-58 Cool Dude

    Joined:
    Nov 13, 2008
    Messages:
    8,548
    Likes Received:
    1,417
    Location:
    Baton Rouge, Louisiana
    Well, it worked well enough in "Apocalypse Now," the airmobile operation in particular....
     
  15. Otto

    Otto Rested & Resupplied with MREs. Staff Member WW2|ORG Editor

    Joined:
    Jan 1, 2000
    Messages:
    9,500
    Likes Received:
    1,633
    Location:
    DFW, Texas
    Thanks all for your supports and comments! All I really do is try to keep a good environment, we have some great members that come visit and take advantage of each other's knowledge. Keep it up Rogues!
     

Share This Page