Welcome to the WWII Forums! Log in or Sign up to interact with the community.

XenForo Setup/Feedback thread

Discussion in 'Counter-Battery Fire' started by Otto, Mar 3, 2017.

  1. belasar

    belasar Court Jester Staff Member Patron  

    Joined:
    May 9, 2010
    Messages:
    7,736
    Likes Received:
    893
    My login issues have disappeared, so good job. Do not seem to be kicked off for inactivity as well. Give the man a cookie!
     
    Otto likes this.
  2. lwd

    lwd Ace

    Joined:
    Jul 24, 2007
    Messages:
    10,871
    Likes Received:
    910
    Location:
    Michigan
    It seams to relate to how many tabs/pages I open. Not sure it matters whether or not they are opened simultaneously or consecutively. I don't think it's time related. I am curious about it so will keep reporting unless it's starting to bug people.
     
  3. KJ Jr

    KJ Jr Well-Known Member Patron  

    Joined:
    Jan 2, 2014
    Messages:
    2,810
    Likes Received:
    239
    Location:
    New England
    I may have missed this info earlier and it's not a big deal, but wondering if "salutes" will re-emerge.
     
    Otto likes this.
  4. lwd

    lwd Ace

    Joined:
    Jul 24, 2007
    Messages:
    10,871
    Likes Received:
    910
    Location:
    Michigan
    I think "likes" are their equivalent and indeed in one iteration they may have been "likes" before being replaced by "salutes". I do note that at this time "likes" don't seem to be limited like salutes used to be.

    So far no logouts today. Haven't tried opening more than 5 or 6 tabs at a time though.

    *** edit for ***
    Still no logouts today. Problem may be solved. May try opening a bunch of tabs like I used to tomorrow to see if it's due to keeping the number down today or some fix that's been applied.
     
    Last edited: Mar 14, 2017
    Otto likes this.
  5. lwd

    lwd Ace

    Joined:
    Jul 24, 2007
    Messages:
    10,871
    Likes Received:
    910
    Location:
    Michigan
    Yesterday I got logged out once (that I remember) and t hat was after opening half a dozen plus tabs. Today I've been logged out half a dozen times already several times with only one tab open.
     
  6. KJ Jr

    KJ Jr Well-Known Member Patron  

    Joined:
    Jan 2, 2014
    Messages:
    2,810
    Likes Received:
    239
    Location:
    New England
    The SPAM is coming out the woodwork at an alarming rate, lol.
     
  7. Otto

    Otto No More Half Measures Staff Member WW2|ORG Editor

    Joined:
    Jan 1, 2000
    Messages:
    8,729
    Likes Received:
    1,164
    Location:
    Festung Chicago
    They will be back. Low priority at this stage. though.
     
  8. KJ Jr

    KJ Jr Well-Known Member Patron  

    Joined:
    Jan 2, 2014
    Messages:
    2,810
    Likes Received:
    239
    Location:
    New England
    Very low on the food chain. Just was curious.
     
  9. Poppy

    Poppy grasshopper

    Joined:
    Apr 9, 2008
    Messages:
    6,669
    Likes Received:
    458
    Location:
    Shambhala http://www.youtube.com/watch?v=hv9DwzU3K
    Question- are alerts the same as receiving emails?
    Because i don't want alert emails, but want alert notification indicators to show when i log in...i've disabled all alerts because having email/phone issues.
    i'll look again in settings.

    Edit- think i got it...Can disable messaging preference, and still have alerts on my page.
     
  10. lwd

    lwd Ace

    Joined:
    Jul 24, 2007
    Messages:
    10,871
    Likes Received:
    910
    Location:
    Michigan
    Alerts show up in the alerts widget top right corner of the page. They may also be emailed but there's a check box that allows you to choose whether or not you want emails for a given thread. Looks like you figured all that out though. Just in case anyone else needs this info I'll leave it.

    An update on the log outs. The forum seemed pretty stable yesterday so I opened a bunch of tabs like I used to. Got through most of them without a log out then got a couple in quick succession. Problem is still present but much reduced and pretty random. Board seems to be running smoother as well.
     
    Otto likes this.
  11. Gromit801

    Gromit801 Member

    Joined:
    Jul 24, 2009
    Messages:
    1,247
    Likes Received:
    132
    Very, very slow to load on a tablet.
     
  12. Owen

    Owen O Patron  

    Joined:
    May 14, 2006
    Messages:
    2,274
    Likes Received:
    441
    and my laptop.
     
  13. sonofacameron

    sonofacameron Member

    Joined:
    Nov 30, 2009
    Messages:
    159
    Likes Received:
    22
    Not over fast on my desk top either.
     
  14. Mussolini

    Mussolini Gaming Guru Patron  

    Joined:
    Sep 10, 2000
    Messages:
    5,555
    Likes Received:
    491
    Location:
    Festung Colorado
    Yeah, I have noticed its a bit slow on loading (on the three PC's I use) but not a game breaker for me. Big deal if i have to wait an extra second or two for it to load up.
     
  15. Otto

    Otto No More Half Measures Staff Member WW2|ORG Editor

    Joined:
    Jan 1, 2000
    Messages:
    8,729
    Likes Received:
    1,164
    Location:
    Festung Chicago
    That extra second of slowmess is not due to your machines, its the website. Specifically it's the database. Importing the extra forums required the creation of some new data tables which dont work too well while in place. I'm slowly stripping the extra tables away, buy it's slow work as I'm being overcareful not to knock over any of the necessary content.

    The speed will return once I've properly optimized the DB.
     
  16. lwd

    lwd Ace

    Joined:
    Jul 24, 2007
    Messages:
    10,871
    Likes Received:
    910
    Location:
    Michigan
    No logout problems at all today and I had quite a few pages open at one point. Forum also seems to be operating faster especially on media free (or limited) pages. Videos and pictures still present some overhead.
     
  17. von Poop

    von Poop Waspish WW2|ORG Editor

    Joined:
    Apr 21, 2006
    Messages:
    5,698
    Likes Received:
    1,388
    Location:
    Perfidious Albion
    Am I alone in not getting the alert counter on the mobile view, but it being fine on a full PC view?

    Asking in case I've set something incorrectly in preferences.
     
  18. lwd

    lwd Ace

    Joined:
    Jul 24, 2007
    Messages:
    10,871
    Likes Received:
    910
    Location:
    Michigan
    I don't use a phone or tablet for viewing so can't help you there. Alerts work fine on the PCs I use.

    Jinxed myself with my last post here by the way. It's logged me out 2 or 3 times in the last 15 minutes or so.
     
  19. Mussolini

    Mussolini Gaming Guru Patron  

    Joined:
    Sep 10, 2000
    Messages:
    5,555
    Likes Received:
    491
    Location:
    Festung Colorado
    I've noticed that the WWIIForums logo that appears when you scroll down (and the black bar stays at tome of screen) is not very sharp/crisp but is somewhat blurry, and also looks to have cut off the soldiers face in half as well.
     
  20. O.M.A.

    O.M.A. Active Member

    Joined:
    Mar 20, 2013
    Messages:
    438
    Likes Received:
    66
    Location:
    Illinois
    I get that too Mussolini. Otto mentioned to me he was reworking the logo size and spacing, there is too much white space around it for example. I know he is working on fixing this, but I also know he very tied up at the moment. He's been away from work for about a week now, so very busy indeed. There is nothing bad going on, so no need to worry, but let's just say he's focused on something a bit more important than websites right now.
     

Share This Page